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Platform: Window Mobile 5.0 and above
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Dashboard view
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GPS Setting

Pocket PC

Start > Setting > System > Click on “GPS” icon
Select “Access” folder > Check “Manage GPS
automatically”

GPS Settings

windows Maobile manages access to yvour GPS
device and allows multiple programs to obtain
GPS data simultaneously, IF vou clear this check.
box, some programs may not be able to obtain
P35 daka,

Manage GPS automatically (recommended)

Programs | Hardware | Access |



Configurations

* Menu command “Menu” > “Options” will invoke the
configuration window.
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Configurations

Log every () seconds
Data Logger will not log if difference between current time
and last logged time is less than the specified time.

Minimum log distance ()
Data Logger will not log if the distance of current position
and last logged position is less than the specified distances.

For example, if users set “Log every 5 seconds” and
“Minimum log distance 10 meters”, Data logger will log
when the current time is 5 seconds more than last logged
time and current position is 10 meters far from last logged
position.
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GPS Photo Tagger for PC

Support Windows XP, Vista

Automatically match photo and GPS tracks by time
synchronization.

Add photo comments.

Geotag — save GPS information into photos. Used by Flickr
and other web site.

Shift photo time.

Generate kml/kmz file and viewing in Google earth.
Display altitude and speed graph.

Edit tracks and place marks

Save tracks and photo as a project.



Read GPS log from Pocket PC

* Step1- Connect Pocket PC and PC
* Step 2 - Menu command “GPS” > “Read log...”



Read GPS log from device
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The GPS tracks will show on the Google map window.
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Clear device memory

Menu command “GPS” > “Clear log” will clear the data
stored in Pocket PC
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Add photo

Users can add photo from a file folder, or selected files.

Add photo from a folder:

Menu command “Photo” -> “Add Photo...” -> “From
Folder”.

Select a folder to add photo.

Add photo from selected files:

Menu command “Photo” -> “Add Photo...” -> “From
Files”.

Use Ctrl-Click, or Shift-Click to select multiple files.




Add photo
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File Photo Track Tools Help

S | Q o ‘ tj‘ @ &) | isplay Tine Zone: | (GMT+08.00) Tape 1

Google Map | Track Editor | Photo View | Photo List | Altitude View | Speed View | Property
— B 0y Z = =
(7] i [ Map [ Satelite | Hybrid |

ARE S" | / Jhongli[City. I R
_ inwu (& 1) £
Ly S L
@ Bade City
E WiEE K
3F Yan:n:ex NGk

o F4Es \Taoyuan
= 1] Pingjhen . County-
ON9 A 148 o City, e
Hukou RO

/4

Elube\ City. :A':"*h:':“
Sinpu
= ,//

L J
@
s
/j R 788
. % Guansi
0, .
* qUE: A %ﬁ’@ b4
/gao‘shn T e L2 A [

Jhudong Comments:

Hengshan ST ]
Cl
Al
§ %
|m'—|—| Hsinchu
B 70 12007 Gbitle - Ma deta ©2007 Kingyyge Leime o Use | ik N

Ready Latitude: 40°21'40"N Longitude: 115°59'42"E 7

The photo will show on the Photo View window.
Users can add comments to each photo.
Users can also rotate, delete photo.
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GPS logged way
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Fle GPS Photo Track Map Tools Help
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Google Map | Track Editor |
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Display Time Zone: | (GMT+08:00) Taipei !
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Photo View | Photo List, | Altitude Yiew | Speed” q4»
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Map Satellite
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SANYOD! 6/28/2007 2:45:4 8 24°49'Z 121°0'S

SANYOOD! 6/28/2007 2:42:C 7 24°49'1 121°1'1
SANYOOD! 6/28/2007 2:41:0 6 24°49'1 121°1'¢
SANYOD! 6/28/2007 2:40:5 5 24°49'1 121°1'4
SANYOD! 6/28/2007 2:38:14 4 24°49'Z 121°2'0
SANYOD! 6/28/2007 2:33:4 3 24°49'Z 121°0'5
SANYOD! 6/28/2007 2:29:4 2 24°49'Z 121°0'%
SANYOD! 6/28{2007 2:29:2 1 24°49'Z 121°0'4

< <8< < <|<i<

\Latitude: 24°50'1"N Longitude: 121°1'12°E 5

When photos are added, GPS Photo Tagger will
automatically match photo and GPS logged

waypoints by time. Place marks will be created as

a placeholder for photos.




Photo List Window
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File GPS Photo Track Map Tools Help

= | ’C’J = @ | @ S ‘ Display Time Zone: | (GMT+0% 00] Tajpei !
Google Map | Track Editor | PhatoView | Phote List | Alitude View | Speed Yiew |
. |Photo Marne |Date |Pleace Mark.  |Latitude Longitude: Geo Tagged
\ Man | Satelite | Hyaid | SANYODED. PG GfZ8/Z007 Z4543FM & 24347250 121°055"E y
e SANYD0SS, IPG 6282007 2:42:08 PM 7 24%49'1 9" 121°1'19"E v
2 5] SANYDOSE, PG 6282007 2:41:06 PM & 24%49' 4" 121°1'44"E Y
SANYONS7. PG 6282007 2:40:59 PM 5 24749'16"N 121°1'46"E v
SANYO0SE, PG 6282007 2:38:49 PM ¢ 24749'25" 121°2'0"E v
SANYD0SS, PG 6282007 2:33:46 PM 3 24749'26"N 121°0'58"E v
SANYO0S4, PG 6282007 2:29:42 P 2 24749'33"N 121°0'43"E v
SANYD0S3, PG 6282007 2:29:36 PM 1 24749'33"N 121°0'43"E v

Phota Name: SANVOOE0.IPG
Date/Time 6i25/2007 2:45:43 PM
Make SANYO Electyic Co.,Lkd.
Maodel (s

Flash Used Mo

Focal Length |6 mm

Exposure Time | 1/315 ser

Aperture fl4.0

5 S0 A
\<@\ Q”Ta% $ 150 Equivalent |50
gp t & & Exposure Bias (0.0
‘égl o f&\ @007 G6igle - Map dats GR007 Kingwey - Terms@se
Ready \Latitude: 24°50'1"N Longitude: 121°1'12"E >

Photo list window will show the attributes of photos. The
information includes “file name”, “date”, “place mark’,
“latitude”, “longitude”, and “Geotagged”.



~Geotag — savm

photos

Menu command “Photo” -> “Write GPS info into
photos” will save the latitude, longitude, and altitude
into photo.

Upload geotagged photo to Flickr will be shown on
map.
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longitude to jpeg file
Menu command “Photo” -> “Write GPS Info into
Photos”

A progress window will show the writing progress.

If you upload the geotagged photos to Flickr, it will can
be browsed on Flickr’s map.

Writing GPS info into photos...

Wtriting GPS info into phokas., .
P1O00043, IPG
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Upload photos to Flickr

* Menu command “Photo” > “Upload Photos to Flickr...” will invoke upload
wizard.

o« » «

* Users can set “Title”, “description”, “Tag”, “Public or Private”, and “Upload photo
size”.

Upload Account Setting X
Account Name
Privacy Setti i
7 < Upload Phota Setting X
Public
b Please s elect photos to edit photo options:
| Open for friend: T T Title:
PNl itle:
Open for famil b | T
ipen for family >
Adjust Uploaded Photo Sizes: (Max Photo Edge)
1280 pixels Description:
AR RERAOR R AU
IMG_2419.IPG IMG_2420.1PG
e
e
IMG_2421.IPG IMG_2422.1PG
-~ »
[ 2 .. Tags:
RiE
IMG_2423.0PG IMG_2424.1PG
L h &
1/ 21 selected
Back Mext h Cancel




ad geotagg
Flickr

* You can also upload geotagged photos on Flickr web site:

* You have to turn on the following option before uploading geotagged photo.
"Your Account">"Privacy & Permissions">"Import EXIF location data: Yes"

o After the option is turned on, the uploaded photo will be put on map.
e Go to Flickr > “You” > “Your map”, you can browse your photos on the map.

€] Flickr: Explore your geotagged photos on a Map - Microsoft Internet Explorer [_?_]@
File Edit View Favorites Tools Help ,"
Q@bBack ~ ) - [ &) @ Psearch JrFavorites € | (3w B v [ Er | address {'@j'lttplilf"'{"fﬂfl"k’fg Go | Norton Antivirus &) ~
Google |Clv upload gps permissionM Goo&) M Y v 99 Bookmarksy @h4blocked P Check v N Autolink v - A0t e Sendtow > () Settings~
f I ick r Signed in as Mike Hsiso 5 Help  Sign Out

a location Search

Home You Organize Contacts Groups Explore

You're on page R e
101 y
1 photo taken here %
! ; - G

Search

You're looking at
. Photos taken by you.

iev: Most recent = Most interesting ~ [] Switchto list view =@ Link tothis

|@J R ® Internet
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Shift photo time

Menu command “Photo” -> “Shift photo time...” will
invoke the shift photo time window.

All the photo will be added (or subtracted) the
specified time. The dates are saved in the Exif parts of
Jpeg or Tiff file.

After the shift, GPS Photo Tagger will automatically
match the photo and track waypoints again.

User can put more than 365 in days.

' Shift Phota Time X

Odavs O hours 0 minutes 0 secon ds




Comments on photos

You can put your comments under the photo.

The comments will be saved in the project file and
kml/kmz file.

You can put any languages in the comments.

[2) Tra

- 0O X

Photo Comments
-~ (multi-language supported)

Comments:
FREMRERSERTREENRLE]
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Location Info




Viewing photos

o«

* You can click on “Next Photo”, “Prev Photo” buttons to browse the

photo.
* You can also click on place markers on maps to browse photos.
* The placemarker selection and photo selection will be synchronized.

2) Track706 - GP5 Photo Tagger
Ble GPS Bhoto Track Toos Helbp

<> Q i (9‘@ | | Displey Time Zone: | (GMT+08.00) Tapei !

CIT
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Synchronized

 ad




Placemarker

* A placemarker is not only the place holder of photos, it
also has name, icon, and description.

* Click on the “Property” folder to edit the attributes of
the selected placemarker.
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View in the Google earth

* Menu command “File” -> “View in Google Earth” will
invoke Google earth and show the tracks in it.

» Users have to install the Google earth.
http://earth.google.com/

Help
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Save as kmz file

Menu command “File” -> “Export as Kmz...” will save
the project as kmz file.

The kmz file will pack tracks, pictures in it.
Kmz file can be viewed in google earth.

Users can send kmz file to friends to share their trips
with friends.

The picture size packed in the kmz file can be set in
the options dialog. Menu command “Tools” ->
“Options” will invoke options dialog.



| Altitude graph

() Track0709* - GPS Photo Tagger

a x
Fle photo Track Tooks Help
aipei !
Photo View | Photo List [{Altitude View)| SpeedView | Propety |
(1/1) Track0709_0844
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Switch to “Altitude View” window will show the
altitude graph. The waypoints with photos on it will
be marked with red square. Moving cursor on red
square will display the photo.
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Speed Graph

{2) TrackD709* - GRS Photo Tagger G =l 2

Phato View | Phota List | Altitude View | Speed View | Property |
(1/1) Track0709_0844

File Photo Track Tools Help
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Switch to “Speed View” window will show the speed
graph. The waypoints with photos on it will be
marked with red square. Moving cursor on red
square will display the photo.
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Track editing

Switch to folder “Track Editor” on the left window.
Move the cursor on the track will show the preselected waypoint time.
Click on track to select the whole track.

{2} TrackO709* - GPS Photo Tagger - 0O X

File Photo Track Tools Help
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Google Map | Track Editor | Photo Wiew | Photo List | Altitude View | Speed View | Praperty |

Phato Mame Date Place Mark. Latitude  |Longitude |G|+
P1000364. PG 7192007 9:14:27 AM 9 40°21'8"M 116°0°23'E -
P1000365.0PG 719j2007 9:14:39 AM 10 40°21'8"M  116°0'23"E -
P1000366. PG 719j2007 9:15:06 AM 11 40°21'8"N  116°0'22"E - D
P1000367.0PG 7i9j2007 9:39:43 AM 12 40°21'2"M  116°0'L1"E -
P1000368.PG 7192007 9:39:55 AM 12 40°z1'2"M 116*0'11"E -
P1000369.JPG 7192007 9:40:33 AM 12 40°212"M 116°0'11"E -
P1000370.0PG 719)2007 9:41:34 AM 13 40°21'2"M  116°0'12"E -
P1000371.3PG 719j2007 9:42:02 AM 14 40°21'2"N  116°0'10°E -
P1000372.0PG 7i9j2007 9:42:43 AM 14 40°21'2"M  116°0'L0VE -
F1000373.0PG 7192007 9:49:00 AM 15 40°z1'0"N 116*0'11"E -
P1000374.0PG 7192007 9:49:14 AM 16 40°21'0"M  116°0'11"E -
P1000375.0PG 719j2007 9:49:38 AM 17 40°20'60"W 116°0'11"E -
P1000376.0PG 719§2007 9:50:12 AM 1B 40°20'59"N 116°0'L1"E -
P1000377.0PG 7192007 9:54:58 AM 19 40°20'56"N 116°0'11"E -
P1000378.JPG 719/2007 10:05:07 Al 20 40°20'51"N 116°0'15"E -

- PININZ79. PG 7i9170N7 1M1:05:38 A1 71 4P ISN'N 11 FE A - T

F@ Fhaoto Mame P1000377.JPG
= Track0709_0844 DatefTime 7/2/2007 9:54:58 AM
7 7/9/2007 9:22:07 AM Make Panasoric
1< Model DMC-LRZ

Flash Used No

Focal Length |6 mm
Exposure Time | 1/400 sec
Aperture fl7.0

150 Equivalent |100
Exposure Bias 0.0

s
aalve ]

Latitude: 40°21"

N Longitude: 116°0°20'E 2




Track editing

* Mouse right button menu command “Delete this point” will delete the
selected waypoint.

* Mouse right button menu command “Delete Selected Object” will
delete the selected track.

Delete this point
¢ Delete Selected Object
=] Propetties

2
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Save and open project

Menu command “File” -> “Save project” will save the
tracks and photo as a project file.

Menu command “File” -> “Open project...” will open
the saved project. The project, photos, and photo
comments will be restored after the project opened.
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Time zone setting

There are two time zone settings in “GPS Photo Tagger”.
One is “Photo time zone”, the other is “Display time zone”.
“Photo time zone” is set to the same time zone of your
digital camera. The “Display time zone” is set for displaying
purpose.

For example, if you are an Englishman, and you travel to
United State. The “Photo time zone” should be set to
“England” because your digital camera time zone is
England, and the display time zone should be set to
“United State”.

The “Photo time zone” by default is set to the PC default
value. In most of the case the default value is correct.



Time zone setting

Menu command “Tools” -> “Options” will invoke the
options dialog. You can set “Photo Time Zone” in the

dialog. | =

Options

~Unit and Coordination

Distance unit: Metric LatfLong: () Degrees, Minutes, Seconds | | Dearees

~Photo
Photo Time Zone: {GMT+08:00) Taipei

Max photoftrack diff time: 120 | minutes

~Google Earth

Photo size in KMZ: 240 | pixels

~Display Language

Preferred Language: £nalish

......

0K Cancel




Time zone setting

* The “display time zone” setting is in the status bar.

I Digplay Time Zone: | [GRT+08:00] T aipei |I !




