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Read GPS Log From Device
Step 1 — Connect Data Logger to PC USB port. Please make sure the Data
Logger power is turn on.

Step 2 — Menu command “File” -> “Read log...” Users have to input product
key at the first time. The product key is on the cover of installation CD.

Product Key X

Please enter the product key:

OK

Cancel

Connecting to GPS module. ..

Connecting ko GPS module. ..
Scan 6kh comport with 19200 baudrate (20003, ,,

L Cancel i

GPS Photo Tagger will automatically detect the port and baud rate and read in
the GPS tracks.

A track list window will be popped up. Select the tracks to import.

Select Track X
Please select tracks to add to current project:
| | Track Mame Skart Time End Time Tokal Dis...
v | Track0903_1253 Qf3/2007 8:55:49 PM  9/3)2007 9:22:24 PM 5.3 km
v| Trackosn4_0z246 Q/4/2007 10:46:10 AM  9/4)2007 3:02:09 PM 11.0km
V| Track0a0s_0346 Q52007 11:46:11 AM  9/S)2007 2:15:37 PM 4.0 km
V| Trackoo0s_0740 9/S/2007 3:40:45 PM 9/S)2007 5:00:51 PM 12.2 km
V| Trackoo0s_1232 Q/Sf2007 §:32:41 PM 9/SJ2007 9:02:54 PM 1.4 km
v| Track0o07?_0414 Qi7f2007 12:14:30 PM 9f7/2007 1:26:48 PM 12.4 km
¥| Tracko90?_0&51 Q712007 2:51:54 PM 97)2007 3:23:14 PM 12.6 km
v| Track090s_0s0s Qf3/2007 1:05:04 PM 98)2007 1:17:49 PM 3.1km
v| Track090s_0654 Q82007 2:54:29 PM 98)2007 2:58:12 PM 429 m
V| Trackoo0s_0s06 9312007 4:06:30 PM 9/8)2007 5:23:48 PM 3.9 km
oK Cancel
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Tracks will be shown on the Google Map window.

(2) GPS Photo Tagger* - GPS Photo Tagger =

fle Photo Track Tools Help
(NI
Photo View | Photo List | Alliude View | Speed View | Track List |

O, o] flickr
S| (9 & | (D @) &
”‘& i e I 1| [rrack Name |Start Time End Time |Duration

(Google Map | Track Edior |

TrackD903_1253 |- 9/3/2007 8:53:49 PM 24 PM 0 Days 00:28:35,
Track0904_0246 4200 A 03PM 0Days 04:15:59
Track0905_0346 37PM 0 Days 02:29:
| | Trackn90s_0740 | 9/5/2007 3:40:45 PM :00:51 PM 0 Days 01:20:06.
Track0905_1232 |- |9/5/2007 8:32:41 PM S4PM 0 Days 00:30:13
Track0907_0414 |- 9/7/2007 12:14:30 PM 48 PM  0Days 01:12:18
TrackD907_0651 |- 9/7/2007 2:51:54 PM 14PM 0 Days 00:31:20
Track0908_0505 |- |9/8/2007 1:05:04 PM 49 PM 0 Days 00:12:45)
Track0908_0654 | - |9/8{2007 2:54:29 PM 12PM  0Days 00:03:43
TrackD908_0806 |-~ 9/8/2007 4:06:30 PM :23:48 PM 0 Days 01:17:18,

Display Time Zone: |(GMT+08:00) Taipei !

Eurdpa Technologi 3 gt 4 m | »

Add photos from files

iLaﬁtuds: 31°1315"N Longitude: 121°23'11"E 7

Clear Data Logger Memory
Menu command “File” -> “Clear log” will clear the data stored in device, so the

device memory are enough for next usage.

GPS Photo Tagger 4

\ ? ) Are you sure wou wank ko clear all data?

L Yes ,| [ Mo




Add Photos

Users can add photo from a file folder, or selected files.

Add photo from a folder: Menu command “Photo” -> “Add Photo...” ->
“From Folder”. Select a folder to add photo.

Add photo from selected files: Menu command “Photo” -> “Add Photo...” ->
“From Files”. Use Ctrl-Click, or Shift-Click to select multiple files.

The photo will show on the Photo View window. Users can add comments
to each photo. Users can also rotate, delete photo.
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When photos are added, GPS Photo Tagger will automatically match photo
and GPS logged waypoints by time. Place marks will be created as a
placeholder for photos.
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Browse photos
Click on the “next photo” and “prev photo” buttons to browse the photos.

Current photo and current place mark will be synchronized.
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Google Map Track Edier

Photo View, Pro st | Ablude View | SpeedVien | Prpesty

GeoTag - Save GPS Information into Photos
Menu command “Photo” -> “Write GPS info into photos” will save the

latitude, longitude, and altitude into photo.

A progress window will show the writing progress.

Writing GPS info into photos...

‘wriking GPS info into phokos. .
P1000043, PG




Photo List Window

Photo list window will show the attributes of photos. The information includes

“file name”, “date”, “place mark”, “latitude”, “longitude”, and “Geotagged

flag”.

- GPS Phato Tagger

Display Time Zone: | (5MT+08:00) T aipei

)

[ _map [ satenite | rvbrio ]

B8 Edi

Photo View ‘m‘ Alftuds View | Speed View | Track List ‘

|Date

[prata Hame

SAMYONSL.IPG
SAMYONSZ, PG
SAMYONS3. PG
SAMYONS4, PG
SAMYONSS. PG

SAMYONSE, PG

SAMYONSE. PG
SANYODSS, PG
SAMYODED, PG
SAMYODEL, PG
SAMYODEZ, IPG
SANYODES, PG
SANYODE4, IPG
SAMYODES, IPG

QBI2007 12:22:12 PM
Q62007 12:29:01 PM
QBI2007 12:29:25 PM

QBI2007 12:33:27 PM
Q62007 12:36:55 PM

Q62007 1:00:18 PM
9/6/2007 1:00:56 PM
9/6/2007 1:01:09 PM
9/6/2007 1:01:19 PM
9/6/2007 1:01:40 PM
9/6/2007 1:01:53 PM
9/6/2007 1:02:14 PM
9/6/2007 1:02:25 PM
oy

|Place Mark. |Latitude: |Longituds
31 25015490 12123750
32 2501728 121%352]
33 2501733 1210351
34 2501747 12103410
£ 2501 736"

36 2501733

BPE N e
35 25°16'58"N
39 25°16'58"N
<40 25°16'58"N
41 25°16'58"N
4z 25°16'58"N 121°31'8'
43 25°16'58"N 121°31'8'
44 25°16'58"N 121°31'8'
45 25°16'58"N

<

Photo Hame | SANVOOS7.JPG
Date/Time  |9/6/2007 12:58:19 PM
Make SANVO Electric Co.,Ltd.
Model 6
Flash Used Mo
Focal Length & mm

Exposure Time | 1170 sec
Aperture F3.0

150 Equivalent |50
Exposurs Bias |0.0




Upload Photos to Flickr
Menu command “Photo” > “Upload Photos to Flickr...” will invoke upload

wizard. Users can set “Title”, “description”, “Tag”, “Public or Private”, and
“Upload photo size”.

Upload Account Setting X
Account Name: ik
Privacy Setting: = i S —
e Upload Photo Setting X
'+ Public
O Please select photos to edit photo options:
| Open for friends Title:
~ itle:
Open for Famil y -
pen for Family *&
Adjust Uploaded Photo Sizes: (Max Photo Edge)
1280 pixels Description:
R e )
IMG_2419.JPG 1MG_2420.IPG
EAKRH TAZ
ol o) o <
okt g
IMG_2421.IPG IMG_2422.0PG
o
v “ il Tags:
B RiE
B :
i 1MG_2423.JPG IMG_2424.IPG
i In | (M)
1/ 21 selected
< Back Next > Finish Cancel
Z

If you want to upload geotagged photos directly on Flickr web site:

You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"

After the option is turned on, the uploaded photo will be put on map.

Go to Flickr > “You” > “Your map”, you can browse your photos on the map.



Shift Photo Time
Menu command “Photo” -> “Shift photo time...” will invoke the shift photo
time window. All the photo will be added (or subtracted) the specified time.
The dates are saved in the Exif parts of Jpeg or Tiff file. After the shift, GPS
Photo Tagger will automatically match the photo and track waypoints again.
User can put more than 365 in days.

Shift Photo Time X

o

Odavs O hours O minutes 0| seconds

OK Cancel

Photo Comments
Support multi-language comments. The comments will be uploaded to Flickr,
packed in the kml file.

{2) TrackD706 - GPS Photo Tagger o (= 3%
File GPS Photo Track Tools Help

i N
@‘ @ )| | Display Time Zone: | (GMT+08:00) Taipei !

Google Map | Track Editor Photo View. | Photo List | Altitude View | Speed View | Property |
o (s = =

e

P10000S8.JPG >
‘ ~
L 716/2007 7:21:40 PM
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Comments:

FRERFREERTREEETE]

Location Info 7




Google Earth Viewing
Command “File” -> “View in Google Earth” will invoke Google Earth to view
the tracks and photos. Users have to install the Google earth.
http://earth.google.com/

El

File Bt View Tods Add Heb

Save As KMZ File
Menu command “File” -> “Export as Kmz...” to save the tracks and photos in
kmz file. You can import kmz file to Google Earth. You can also send kmz file to
friends to share their trips with friends as long as they have installed Google
Earth on their computers.

The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools” -> “Options” > “Google Earth” > “Photo size in KMZ".


http://earth.google.com/

Altitude Graph
Switch to “Altitude View” window will show the altitude graph. The waypoints
with photos on it will be marked with red square. Moving cursor on red square

will display the photo. You can pan left, pan right, zoom in, zoom out in the
altitude graph.

{2) Trackn709+ - GP5 Photo Tagoer

o x
Ble Bhoto Track Taok el
.‘.%‘ ﬂ ) ‘ (ﬂ‘g | | isplay Tine Zone: | (GMT+08.00) Tapei !
PhotoView | Photo List |/Altitude View,| SpeedView | Fropety |
[S=ap ] Satolito | tybrid ] (1/1) Track0709_0844
HzEe
1000m 09:30 AM 10:00 AM 10:30 AM 11:00 AM

/ """" "Vlr"’_.\"’/\/ (817m) 10:30:35 AM
- \
-

\.

200m

09:00 AM 09:30 AM 10:00 AM 10:30 AM 1100 AM

Locationnfo |

Speed graph
Switch to “Speed View” window will show the speed graph. The waypoints with
photos on it will be marked with red square. Moving cursor on red square will

display the photo. You can pan left, pan right, zoom in, zoom out in the altitude
graph.

12) Track0709* - GPS Photo Tagger
Ble Photo Irack Tgols Help

%) A | "Q ‘ S (9 ‘Dmnwﬁmazam. (GMT+08.00) Tapei
o or |

PhotoView | Pholo List | Altude View | Speed View, | Propetty |

(1/1) Track0709_0844
SIEIE)]

120km/h 10:00 AM 11:00 AM 12:00 PM

(104km/h) 11:34:50 AM ]

100km/h

80km/h

60km/h

40km/h

20km/h

) .
%ﬂl."nu mnalls ,-Aul.n Akt
10:00

09:00 AM 0:00 AM 11:00 AM 12:00 PM

| Locatoninfo




Track Editing
Switch to folder “Track Editor” on the left window. Move the cursor on the

track will show the preselected waypoint time. Click on track to select the
whole track.

(5) TrackD709" - GFS Phota Tagaer
Ele FPhote Track Tools Help
2 | b

29 @S|

Google Map | Track Editor |

Display Time Zone: | (GMT+08:00) Taipsi

Photo iew | Pheto List, | Alituds View | Speed'iew | Propetty |

[Photo fiame Date Place Mark Latiude
F1000364. G 4J2007 9:14:27 A 3
=] PIOOO3ES, PG 743j2007 9:14:39 A 1D
PI000386,1PG  7/3/2007 9:15:06 AM 11
PI0ONGS7. PG 7/3j2007 3:39:43 AM 12 21z
PI0003EB.IPG  7/3/2007 9:3955 AM 12 0212
PI000383. PG 7/3/2007 3:40:33 AM 12 021z
PIOONG7OPG  7/3j2007 9:41:34 AM 13 212’
PIOOOGTLIPG  73[2007 9142102 AM 19 21
PIOONG7Z PG 7/3j2007 3:42:43 AM 14
oo PIOOOG73PG  743j2007 3:49:00 A 1S
o f PIOON74.PG  7/3j2007 9:49:14 AM 16
e PI0O0G7S,PG  7/3j2007 9:49:38 AM 17
F P1000376. 15 29/2007 9:50:12 AM 18
S PI0ON77.0PG  7/3j2007 3:54:58 AM 19
0 PIOOOG7EIPG  743j2007 10:05:07 A 20 -
. pImMMAye. PG iapmy imnsaRal 2t NS e EE T

Fhoto Name |F1000377.0FG
Dake/Tme  |7/3/2007 :54:56 AM
Make Panasaric

Model DMC-Lxz

FlashUsed  |No

FocalLength |6 mm
5 Expostre Time |1/400 sec
% Aperture F7.0
<o 150 Equivalert |100

Exposure Bias [0.0

Track0709_0844
7/9/2007 9:22:07 AM

Emg

=
I

Latitude: 40°213' Longitude: L1620,

Mouse right button menu command “Delete this point” will delete the
selected waypoint. Mouse right button menu command “Delete Selected
Object” will delete the selected track.

A Ogoooto

Delete this point
K Delete Selected Object
_j Properties
(u]H]

poo0o-O 0 M EMU
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Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a

project file.

Menu command “File” -> “Open project...” will open the saved project. The
project, photos, and photo comments will be restored after the project

opened.



Time Zone Setting

There are two time zone settings in “GPS Photo Tagger”. One is “Photo time
zone”, the other is “Display time zone”. “Photo time zone” is set to the same
time zone of your digital camera. The “Display time zone” is set for displaying
purpose. For example, If you are an Englishman and you travel to United State.
The “Photo time zone” should be set to “England” because your digital camera
time zone is in England, and the display time zone should be set to “United

State”.

The “Photo time zone” by default is set to the PC default value. In most of the

case the default value is correct.

Menu command “Tools” -> “Options” will invoke the options dialog. You can

set “Photo Time Zone” in the dialog.

Options

Unit and Coordination

Distance unit: Metric

Phato -
Photo Time Zone:

Max photoftrack diff time:

-Google Earth ——
Photo size in KMZ:

~Display Language —

Preferred Language:

LatfLong: («) Degrees, Minutes, Seconds

(GMT+08:00) Taipei

120 | minutes

240 | pixels

Degrees

English

Cancel

The “display time zone” setting is in the status bar.

Digplay Time Zone; | [GMT+08:00] T aipei




Data Logger Configuration

Connect Data Logger to PC and turn on Data Logger. Menu command “GPS” ->
“Config GPS...” If Data Logger is not connected, the GPS Log Setting area will be
disabled. Please make sure the Data Logger power switch is turn on when connect.

Configure GPS module X

¢ Connection Setting

- flito Scan GPS Maodtls:

Manual Setting

COM pork: Baud rate:

~GPS Log Setting———— - — —

Log every 10 | seconds

Minimurmn log distance: 0 meters

0K Cancel

Connection Setting:

Auto Scan GPS Module (Recommended)
The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting

Users can also manually set the port and baud rate. Although it can speed up the initial
connect time, but it is not recommended unless users understand the valid port and
baud rate.

Log every () seconds:

Data Logger will not log if difference between current time and last logged time is less
than the specified time.

Minimum log distance ():

Data Logger will not log if the distance of current position and last logged position is less
than the specified distances.



Options
Menu command “Tools” > “Options...”

Options X
Unit and Coordination

Distance unit: Metric LatfLong: («) Degrees, Minutes, Seconds Degrees

Phato -
Photo Time Zone: (GMT-+08:00) Taipei

Max photojtrack diff time: 120 | minutes

Google Earth——
Photo size in KMZ: 240 pixels

Display Language — N

Preferred Language: English

OK Cancel

Distance unit:
Metric: Kilometer / meters will be used for displaying.
Imperial: Miles / feet will be used for displaying.
Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like 23°12’20”
Degrees: Latitude and longitude will be display like 23.22152°
Photo Time Zone:
The time zone of your digital camera time setting
Max photo/track diff time:

The setting is used to match photo and track waypoints. Photo Tagger will match photos
and waypoints by time. It will find the nearest waypoint time to locate the photo. Yet, if
the closest waypoint time is more than the “Max photo/track diff time”, it will not
match the photo.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File” >
“Export As KMZ...”

Preferred Language:

Set the languages for menu, buttons and messages.



